[Networkit] Building Networkit on MacOSX Yosemite 10.10.2

Arlind Nocaj arlind.nocaj at uni-konstanz.de
Fri Mar 27 12:55:24 CET 2015


Dear Networkit team,

I managed to build networkit on my ubuntu machine, but am having trouble
doing the same on a MacOSX 10.10.2.

It seems like the compiler is not recognized:

ERROR: Please install GCC/g++ 4.8 or later and rerun


resulting from the following line:

cppcompiler = determineCompiler(candidates)



As far as I can see I do have gcc/g++4.8 installed

* Apple LLVM version 6.0 (clang-600.0.57) (based on LLVM 3.5svn)

* g++-4.8 (Homebrew gcc48 4.8.4) 4.8.4


Am I missing something?


Thnx in advance for your help.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ira.uni-karlsruhe.de/mailman/private/networkit/attachments/20150327/57c1c518/attachment.html>


More information about the NetworKit mailing list