[Networkit] NetworKit Sprint
henning.meyerhenke at kit.edu
Fri Dec 2 18:11:54 CET 2016
>> By the way, the names ApproxBetweenness and ApproxBetweenness2 are
>> not very meaningful. How about we call them
>> BetweennessApproximation and BetweennessEstimation, respectively?
> I would be careful with renaming, as you may break applications that
> use those classes/algos. You may want to rename thm but create
> compatibility aliases and print a warning that using the old names
> may be deprecated soon.
Makes sense, good point!
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 5399 bytes
Desc: S/MIME Cryptographic Signature
More information about the NetworKit