[palladio-dev] [sdq-dev] Update problems, new repositories

Jörg Henß Henss at kit.edu
Mon Mar 5 10:55:45 CET 2012


Hi Sebastian,

for the (Indigo) trunk we have switched to a newer version of the PWE, that has the updatesite "http://sdqweb.ipd.kit.edu/eclipse/workflowengine/releases/1.1_37/".
Working with the PWE trunk is discouraged, as they are developed with loose integration and might break from time to time.
Concerning ANTLR you should install it from Orbit (Perhaps your Orbit repository is out of date?).

All informations you can also be found on https://sdqweb.ipd.kit.edu/wiki/PCM_Development/Getting_Started#Working_with_Source_Code_Only.

greets Jörg




--
______________________________________________________________________

Karlsruhe Insitute of Technology (KIT)
Faculty of Informatics
Institute for Programme Structures and Data Organisation
IPD Reussner - Software Design and Quality

Dipl.-Inform. Jörg Henß
Researcher

Am Fasanengarten 5, Building 50.34, Room 325
76131 Karlsruhe, Germany

Phone: +49 721 608-46796 (-45993, secr.)
Fax: +49 721 608-45990
Email: henss at kit.edu
http://sdq.ipd.kit.edu/

KIT - University of the State of Baden-Württemberg and National
Laboratory of the Helmholtz Association
______________________________________________________________________

Am 05.03.2012 um 10:29 schrieb Sebastian Lehrig:

> Hi,
> 
> currently I'm trying to run an update of my PCM workspace and encountered some problems. First, has the repository of the workflow engine (indigo/nightly) changed from
> http://sdqweb.ipd.kit.edu/eclipse/workflow_nightly/
> to
> http://sdqweb.ipd.kit.edu/eclipse/workflowengine/nightly/
> ?
> If so, why was there no mail in [palladio-dev]?
> 
> 
> Second, some feature model dependencies let my update fail. I get this error message:
> Cannot complete the install because one or more required items could not be found.
>  Software being installed: ProbFunction Feature 3.1.0.201202222043NGT (de.uka.ipd.sdq.probfunction.feature.feature.group 3.1.0.201202222043NGT)
>  Missing requirement: ProbFunction Feature 3.1.0.201202222043NGT (de.uka.ipd.sdq.probfunction.feature.feature.group 3.1.0.201202222043NGT) requires 'org.antlr.runtime 3.2.0' but it could not be found
> 
> I figured out, I only get errors when "de.uka.ipd.sdq.*.feature.feature.group" plugins are checked to be updated. The other plugins can be updated without a problem.
> So, have I missed something about some feature model dependency?
> 
> 
> Thanks & best regards
> Sebastian
> _______________________________________________
> Palladio-Bench developer mailing list. News and discussions on the Palladio software architecture simulator and related tooling projects.
> palladio-dev at ira.uni-karlsruhe.de
> https://lists.ira.uni-karlsruhe.de/mailman/listinfo/palladio-dev
> 
> _______________________________________________
> sdq-dev mailing list
> Liste der Studenten und Mitarbeiter von SDQ für SDQ-bezogene Ankündigungen.
> sdq-dev at ira.uni-karlsruhe.de
> https://lists.ira.uni-karlsruhe.de/mailman/listinfo/sdq-dev

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 2466 bytes
Desc: not available
URL: <http://lists.ira.uni-karlsruhe.de/pipermail/palladio-dev/attachments/20120305/82809ccc/attachment.p7s>


More information about the palladio-dev mailing list