[palladio-dev] Nightly Build Upgrades to Eclipse Neon

Misha Strittmatter strittmatter at kit.edu
Fri Nov 11 10:28:48 CET 2016


Dear all,

in the coming days, the nightly build will be set to build against 
Eclipse Neon. After that, you won't be able to install most plugins on 
Eclipse Mars.

The reason is, that the build server sets the version constraint of 
eclipse framework plugin requirements which have no explicit version 
constraints to the respective versions under Eclipse Neon. If you want 
to ensure that your plugin can still be used with Mars, you just have to 
set those version requirements to have the respective version of Mars as 
a lower bound.

Best regards
Misha

-- 
Karlsruhe Institute of Technology (KIT)
Faculty of Informatics
Institute for Programm Structures and Data Organisation
IPD Reussner -- Software Design and Quality

Dipl.-Inform. Misha Strittmatter
Researcher

Am Fasanengarten 5, Building 50.34, Room 245
D-76131 Karlsruhe, Germany

Phone: +49 721 608 47380 (-45993, secr.)
Fax: +49 721 608 45990
http://sdq.ipd.kit.edu/people/misha_strittmatter/

KIT -- University of the State of Baden-Wuerttemberg and
National Research Center of the Helmholtz Association


-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 5309 bytes
Desc: S/MIME Cryptographic Signature
URL: <http://lists.ira.uni-karlsruhe.de/pipermail/palladio-dev/attachments/20161111/402be737/attachment.p7s>


More information about the palladio-dev mailing list